炫意html5
最早CSS3和HTML5移动技术网站之一

Ubuntu 使用ccmake 时,提示cmake版本不够,但是我cmake已经升级了


Press [enter] to edit option Press [d] to delete an entry   CMake Version 3.10.2
Press [c] to configure
Press [h] for help           Press [q] to quit without generating
Press [t] to toggle advanced mode (Currently Off)
 CMake Error at CMakeLists.txt:3 (cmake_minimum_required):
CMake 3.12.0 or higher is required.  You are running version 3.10.2
~/dev/cpp/QGIS/build-master$ cmake --version
cmake version 3.21.3
CMake suite maintained and supported by Kitware (kitware.com/cmake).

回答

不知道CMake是啥,
但看你的 Error 是 多版本造成的吧?
运行的脚本或程序里面的环境变量中,是否用的旧版本的CMake?

注意第一行的:
Press [d] to delete an entry CMake Version 3.10.2
删除!

炫意HTML5 » Ubuntu 使用ccmake 时,提示cmake版本不够,但是我cmake已经升级了

Java基础教程Android基础教程